RubyMine 3.1 on OSX 10.6.4, how to set 32-bit?

Sorry for the noob question. I'm coming from a win7 box and have got RM3.1 running on a new mac. It keeps prompting me to enable 32-bit mode, and the link takes me to a page regarding IntelliJ. However, I've got no idea how to find the "get info" for my Ruby Mine app that is in my dock. Hep. TIA.

4 comments
Comment actions Permalink

The actual menu items might be named a bit different because my system language isn't English.

Right click on RubyMine
Options > Reveal in Finder
<Finder should open with location of RubyMine>
Right Click on RubyMine
Information (after the second horizontal line)
Checkbox "Open in 32bit mode" in section General

Hope that helps.

0
Comment actions Permalink

Beauty!

Options -> "Show in finder"

and "Get Info" when right click on RM in Finder.

for me.

Thanks much!

0
Comment actions Permalink

  How can I disable the suggestion if I want to continue running in 64-bit mode?

0
Comment actions Permalink

Tom,

It's a bug, I've filed an issue http://youtrack.jetbrains.net/issue/RUBY-7850. Will be fixed in 3.1.1 bug fix update.

0

Please sign in to leave a comment.