Plugins from old installation of RM, do not migrate over

Hi,
    Just installed RM 3.1 RC, and although it asks for importing my settings, I noticed that it does not migrate my plugins. What all does the settings import migrate over? What all are not migrated? I would rather know it first hand rather than finding out later. The 3.1 features are excellent and I want to use it. Thanks for a great product.

Thanks,
Rupak Ganguly

2 comments
Comment actions Permalink

Hello Rupak,

Indeed plugins are not migrated automatically, because they can be incompatible with the new RubyMine version.
All the other settings should have been migrated.
Thanks a lot for the warm words about RubyMine 3.1 and develop with pleasure!

Regards,
Oleg

0
Comment actions Permalink

Hi Oleg,
   Thanks for the clarification. I kinda knew the answer bnut wanted to verify. Makes sense what you said.

Thanks,
Rupak

0

Please sign in to leave a comment.