ubuntu - the right alt key produces 2 instead of 'at' @

Norwegian keyboard. To produce @ you normally press the right alt key + 2. This works in terminal and everywhere else except in RubyMine (97.133).

I'm helping a friend getting started with RubyMine on his ubuntu 10.04 (gnome setup) and have tried all the Keymaps (in Settings), without success. No success googling it and I'm not a ubuntu guru.

Please sign in to leave a comment.