changing the size of the output panes

I have a rake task that I'm running that puts a lot of lines of output.

I notice that I can only scroll back about halfway, so I miss the beginning of the output.

Is there a setting to make that output buffer larger so I can see all of my output?

1 comment
Comment actions Permalink


Yes, it is possible, but large stdout may affect RubyMine responsiveness.
Please open [RubyMine installation directory]/bin/ file and change "idea.cycle.buffer.size=1024" setting.


Please sign in to leave a comment.