Moved caret in auto spec annoys

Hi,

When I use autospec in Rubymine, sometimes moves caret to "4:Run"  after running each spec. This annoys me so much because it often interrupt my editing.

When auto spec is enabled, I wish Rubymine doesn't move caret automatically to "4:Run" after running a spec.

Is where any setting or workaround?

1 comment
Comment actions Permalink

Hello Naoto,

Thanks a lot fot reporting this, I've filed an issue: http://youtrack.jetbrains.net/issue/RUBY-7331
Feel free to vote, comment and track progress of it.

Regards,
Oleg

0

Please sign in to leave a comment.