connecting to RedMine: Error on line 31 of document http://www.w3.org/TR/html4/loose.dtd: The declaration for the entity "HTML.Version" must end with '>'.

Trying to set up to connect to RedMine, and I get this:

Error on line 31 of document http://www.w3.org/TR/html4/loose.dtd: The declaration for the entity "HTML.Version" must end with '>'.

2 comments
Comment actions Permalink

And in other variants, I get this:

Error on line -1: Premature end of file

0
Comment actions Permalink

Chez,

there is an issue request for this particular problem: http://youtrack.jetbrains.net/issue/RUBY-7308
Feel free to vote for it and track progress

0

Please sign in to leave a comment.