Debug in Rubymine 3.0 beta is not working

What is the trick to get debug working for rspec 1.1.12 on OSX Leopard?  When I right click and debug the IDE locks up for about 10 seconds and does not debug.
Debugger output

/opt/local/bin/ruby -r /Applications/RubyMine-97.62.app/rb/gems/rdebug-hack.rb -e STDOUT.sync=true;STDERR.sync=true;load($0=ARGV.shift) /opt/local/bin/rdebug-ide _0.4.10_ --port 62157 -- /opt/local/bin/spec /Users/ssims/RubymineProjects/Traveler/page_files/spec/dynamic_search_results_spec.rb --require teamcity/spec/runner/formatter/teamcity/formatter --format Spec::Runner::Formatter::TeamcityFormatter --example DynamicSearchResults should compare rates to the search refinement
Testing started at 2:13 PM ...
Fast Debugger (ruby-debug-ide 0.4.10) listens on :62157


Version information (installed as root)
Ruby 1.8.7

ruby-debug (0.10.3)
ruby-debug-base (0.10.3)
ruby-debug-ide (0.4.10)


Gemfile

gem "bundler", "0.9.26"
gem "builder"
gem "deep_test_pre", "2.0"
gem "rake"
gem "rally_rest_api"
gem "rdoc"
gem "rspec", "1.1.12"
gem "selenium-client", "1.2.18", :require => "selenium/client"
gem "nokogiri", '1.4.3.1'
gem "selenium_fury", "0.4"
gem "cucumber","0.5.3"


gem 'ruby-debug-base19' if RUBY_VERSION.include? "1.9"
gem 'ruby-debug-base' if RUBY_VERSION.include? "1.8"

gem "ruby-debug-ide"
2 comments
Comment actions Permalink

Everything is working in RM 97.95 build November 15 2010.

0
Comment actions Permalink

Ok, cool! Thanks for question status update.

0

Please sign in to leave a comment.