Ruby plugin installation issue

Hello,

I hope I post my message in the right place...
I work on IntellijIdea 9.0.1 community edition.
I've tried to install Ruby plugin with the plugin manager.
The download process is ok but when I restart the IDE I've got a message concerning com.intellij.modules.ultimate and org.jetbrains.plugins.yaml plugins.
Is the ruby plugin compatible with the community edition?
Do I miss something?

3 comments

Hi,

Ruby plugin is available only for IDEA Ultimate Edition.

Regards,
Oleg

0

The info available here is confusing:
http://www.jetbrains.com/idea/features/ruby_rails.html
"

Available in:
Ultimate Edition
Community Edition

"

Thank you.

0

Thanks a lot for pointing this. This is a mistake. Sorry for confusing you.

Regards,
Oleg

0

Please sign in to leave a comment.