Tabs in erb

    This is something that baffles me.  I selected a group oferb statements and hit tab to space them since I want to insert code.  they moved over 4 spaces.  So I went to the settings -> general section and since the closest that I could find to erb was XML, I adjusted the tab to 2 spaces and tried again, but it indents by 4 spaces instead of 2.  Is there a special setting for erb templates?
Thanks.
Bharat

1 comment
Comment actions Permalink

Hello Bharat,

Please goto File | Setting | Code Style | General.
Select HAML tab inside Tabs and Indents.
Screenshot.png

Regards,
Oleg

0

Please sign in to leave a comment.