Long shut down time

Hello,

I've recently switched to a remote SVN server. Now, when RubyMine is shutting down, it takes a very long time to do so. It shows a dialog, "Updating Server Changes". This dialog is displayed even when there is no internet connection.

Is there a way to disable this check/update/feature? or alternatively, is there some way to speed up the process of shutting down the IDE?.

H

1 comment
Comment actions Permalink

Edit: Please ignore... I posted this against against the wrong thread! This was in reposnse to your other pose regarding Invalid Line Separators

I could be wrong on this one but it sounds like a SCM pre-commit trigger message. Is your file under source control using GIT or SVN? The error message might be generated by either one of these systems doing a pre-commit change. In the case of GIT, check you .git/hooks folder and unset the execution flag on the the files there.

HTH

0

Please sign in to leave a comment.