Loading plugins list

I try to look at Options/Plugins but I get a pop up window with message: "List of plugins was not loaded: The markup in the document following the root element must be well-formed." with Retry/Cancell buttons. When click Retry pop up shows again. Is this only mine RubyMine problem or some global issue?

8 comments
Comment actions Permalink

I'm on Mac OS 10.6 and having the same problem.  Pretty annoying as there are some interesting sounding plugins I'd like to try out.

0
Comment actions Permalink

On Windows (XP) with RubyMine 2.0 - same problem

0
Comment actions Permalink

I'm having the same problem on Vista x64 SP2 with RubyMine 2.0

0
Comment actions Permalink

Hi guys,

We've changed product build format in plugins repository. Please try RubyMine 2.0.1 RC (http://blogs.jetbrains.com/ruby/2009/12/rubymine-201-candidate/), problem will gone away.

0
Comment actions Permalink

Hi Roman.
With RubyMine 2.0.1 I haven't that error. Thank you! Is avery plugin available in the list can be installed in RubyMine?

0
Comment actions Permalink

Is avery plugin available in the list can be installed in RubyMine?

Don't believe your eyes, should be something like this - http://plugins.intellij.net/category/?ruby&category_id=all. We will investigate it..

0
Comment actions Permalink

I attached screenshot with my plugin list.



Attachment(s):
Screenshot-Settings.png
0
Comment actions Permalink

Thank you for a screenshot. At current moment our Plugin Manager repository doesn't work well and we will fix it in nearest future.

0

Please sign in to leave a comment.