Tab-indent in view with 4 Spaces!

Hello,

always when i use the Tab key in an html.erb file the indent is set to 4 spaces which is really annoying as i have to delete two lines.
How can i get the tab indent to work with only 2 Spaces?

Thanks for any help, Florian.

3 comments
Comment actions Permalink

Hi Florian,

See File | Settings | Code Style | General | Tabs and Indents. Here you can setup indents for different languages.

0
Comment actions Permalink

Thank you Roman, that helped alot.

best regards from Barcelona.

0
Comment actions Permalink

best regards from Barcelona.

Wonderful city, I was there two years ago =)

Develop with pleasure!

0

Please sign in to leave a comment.