Long Pauses (freeze) while editing spec tests

Presumably this is when Intellij is trying to supply with a list of available methods on an object.
Can I disable autocomplete for just spec tests? ... it's almost unbearable.

I am using IntelliJ build #9886 with Ruby Plugin 2.0.235166

0
1 comment

Hello Sam,

Presumably this is when Intellij is trying to supply with a list of available methods on an object.
Can I disable autocomplete for just spec tests? ... it's almost unbearable.


I am using IntelliJ build #9886 with Ruby Plugin 2.0.235166

Could you please take CPU snapshot as described here: http://www.jetbrains.net/devnet/docs/DOC-1144
Document describes RubyMine but the procedure is the same for IDEA.

Regards,
Oleg

0

Please sign in to leave a comment.