Google App Engine Integration - JSP Bytecode Compatibility

I'm running IntelliJ 14.0.2 / GAE Integration Plugin v1.1.4 on a Mac with OSX 10.10.1 and JDK 1.8.

The GAE currently requires java 1.7 to work, so I set my compiler for the project to give me 1.7 bytecode compatibility which works fine for any classes I create.

But when it comes time to uploading to the GAE the JSPs are being compiled to 1.8 during the upload session.

Is there a way to set the bytecode compatibility for the compiling JSP stage of the process?

Thanks.

Please sign in to leave a comment.