1 comment
Comment actions Permalink

Hi Freshman111,

First of all, you don't say much about version or edition of IntelliJ
you're using. Plugins are locked to specific versions of the IDE.

Next, dependency messages usually specify what is missing - so what is
it telling you?

Donald


On 8/21/14 8:24 PM, Minnath Chowdhury wrote:

Hi guys,

>

Please excuse the noobness of my question, but I for the life of me can't seem to get Intellij to pick up the Play Plugin.

>

I have downloaded version 0.41, installed the Scala plugin also (I think it is the correct one) but I can't seem to be able to get it to work. Intellij complains that there are dependancies that aren't installed. I'm really not sure what I am doing wrong. I believe that I have installed everything correctly.

>

I have also checked and there is no option to create a Play project under Scala. (Although I am looking to create a java project)

>

Please could someone help me? Some steps to help remedy this would be great. I really need this working for a project that I am working on. I will be eternally grateful!

>

Thanks,

>

Freshman111


0

Please sign in to leave a comment.