Cannot configure Dart SDK in IntelliJ IDEA Community Edition 13.0.1

Hello,

in cannot configure the Dart SDK in IntelliJ. There is no SDK type "Dart" in the the SDK configuration dialog. I am using the Dart Plugin 132.835.
sdk.jpg
Is this a bug or is there a different procdure to configure the SDK?

Kind regards
Peter

2 comments
Comment actions Permalink

There's no more special Dart SDK at Project Structure | SDKs and no more special Dart module type. Dart code can now be placed in the module of any type, by default it is Web module. Path to Dart SDK is confiugred at File | Settings | Dart.

But unfortunately current Dart plugin is not compatible with Community edition of IntelliJ IDEA.  This is not because we want users to pay for Dart support. This is  caused by some technical implementation problems. We plan to fix all  these problems and make Dart plugin compatible with IntelliJ IDEA  Community Edition as soon as possible. Vote/watch the issue to track progress: http://youtrack.jetbrains.com/issue/WEB-10227.

0
Comment actions Permalink

thanks for the quick reply and for the clarification, I voted for the correction and hope for a speedy solution of the problem.

Kind regards
Peter

0

Please sign in to leave a comment.