dose intellij plugin support testng 6.8?

can i update my testng plugin to work with testng 6.8 version.
my curent intellij version is 11.1.4

1 comment
Comment actions Permalink

Yes, you can. Though you would be forced to use "string" protocol which doesn't support some char sequences. We can't bundle testng 6.8 inside the plugin as it leads to problems with testng 6.2 users jars.
Sorry for the inconvenience

0

Please sign in to leave a comment.