JDK version for PhpStorm plugins

Hi, is it safe to develop plugins with JDK 7 now for Phpstorm (or is better to keep using JDK 1.6)? if yes which PhpStorm versions are safe with that?
Because some time ago compiling with JDK was giving some problems

Regards !!

Please sign in to leave a comment.