Cannot define IDEA JDK

Hi,

I'm trying to create a plugin project. The process asks me to select an Intellij IDEA SDK. When I select my .app directory (I'm on OSX 10.6) it comes back saying 'No Java SDK of appropriate version found. In addition to the IDEA JDK, you need to define a JSDK with the same Java version (1.5)'. This happens with 8.1.3 and 9.0M1. Being on OSX 10.6, I'm running under Java 1.6 (with no option to run under 1.5 it seems, even after changing the Info.plist for IntelliJ) but I have JDKs defined in IntelliJ for both 1.5 and 1.6.

Anyone got any hints?

Thanks,

Antony Blakey

Please sign in to leave a comment.