How to set up Ruby Plugin

Hi,

Is there any link which gives full detailed instructions on setting up the Ruby plugin for 8.1?

It seems to be ok, except for the debugger.  The error, which was mentioned in other postings but seems to be irrelevant to my problem, is:

Cannot connect to the debugged process in 10s:
But server process is running. You might try to increase the timeout.  Killing...
Error Output:
Fast Debugger (ruby-debug-ide 0.4.5) listens on localhost:3283

The Ruby version installed, is the most recent InstantRails.  Does JRuby also need to be intalled?


Regards,

DC

2 comments
Comment actions Permalink

Hello DC,

It seems to be ok, except for the debugger.  The error, which was mentioned in other postings but seems to be irrelevant to my problem, is:


Cannot connect to the debugged process in 10s:
But server process is running. You might try to increase the timeout.  Killing...
Error Output:
Fast Debugger (ruby-debug-ide 0.4.5) listens on localhost:3283

Please visit http://www.jetbrains.net/jira/browse/RUBY-3468. Maybe some specific comments on your environment?


The Ruby version installed, is the most recent InstantRails.  Does JRuby also need to be intalled?

No, Jruby is not nesscesary in your case.

Regards,
Oleg

0
Comment actions Permalink

Oleg,

Looks like that link is for the Mac.

Anyway, I'm playing with the RubyMine IDE right now.  In the long run, that's probably the better way to go.


Thanks and regards,

0

Please sign in to leave a comment.