Anyone using Websphere integration?

Is anyone using the Websphere integration in IntelliJ IDEA? I have tried it out with WAS 6.1 and I cannot get it to work. It seems like deployment freezes.

4 comments
Avatar
Nikolay Chashnikov

Hello mpz,

Please describe your problem in detail.

Is anyone using the Websphere integration in IntelliJ IDEA? I have
tried it out with WAS 6.1 and I cannot get it to work. It seems like
deployment freezes.



0

Hei Guys?

Yet I have got the same problem too.

I'm on Ubuntu Linux 7.10, using en_US.UTF-8 as my locale, and JDK 1.6

my WAS was 6.1 for linux general.

I can start my WAS through its orignal tool,such as "first steps" tool, but when i integrate it into IDEA, strange things has happened.It tell me can not run the program "startServer.sh".(From Directory "/home/qiukx/IBM/WebSphere/AppServer/profiles/AppSrv01/bin"),related to a java.io Error type 13. Permission denied.

I try to mark all the sh file in that directory as 755, but that doesn't work for me.

can anyone help?

glad to reply me to winstars#gmail.com ?replace the # to @??

thx a lot.

0

I couldn't get it working on Windows 2000, i suspect a problem with command line lenght, but i've upgraded to XP now and managed to get it working nicely, I can even debug now, time to actually dump RAD ! :)

0

Could you layout the steps that you did to have it worked? I've been trying to setup a remote server from IDEA 8 to integrate with WAS 6.1, but it doesn't work. The connection can't be established between IntelliJ and WAS. Somehow I can't connect to the soap port (8880) on WAS. Please help. Thanks

0

Please sign in to leave a comment.