[ANN] Changes Bar 1.7 Available (finally!)

It's been waaaaay too long coming... but...
Changes Bar 1.7 available via the plugin manager.

New in 1.7:
- Update for Idea Version 8.0 (Diana)
- Now utilises Diana's built in Balloon popups
- Improved false alarms during VCS operations - plugin now checks for
background VCS operations before displaying alert

Please note that only Diana is supported as version 8 specific OpenAPI
is now being used.

Any comments or bug reports welcome. You can file issues online at
http://code.google.com/p/ideachangesbarplugin/issues/entry

Many thanks for everyone's patience whilst this was updated for Diana,
and for all the bug reports received from the community.

1 comment

Please sign in to leave a comment.