ANT target is not configured

I'm trying to get IntelliJ 6.0.5 installed on a new box - my old machine is hosed.

I installed java version 1.5.0_11 in the same folders as my old machine. Now when I open my project and try to run an ANT task I get this error:


"JDK (java version 1.5.0_11) needed to run this ANT target is not configured. Please update your settings in the Project | Libraries menu."

Any ideas?
Thanks

1 comment
Comment actions Permalink

I found it but I'm not sure what's different from my old machine. I set the execution tab to use a specific jdk instead of the project jdk and it worked.

0

Please sign in to leave a comment.