Unable to install the simpleUml plugin

Hi

I use IntelliJ 6.0.5. I want to install the simpleUml plugin. I choose the Plugins utility under IDE settings (CtrlAltS), and choose to download and install the simpleUml plugin. That seems ok, but when I restart IntelliJ, the plugin has not been installed.

I am able to install other plugins, so I do not think this is a network/security issue.

Any help would be much appreciated.

Br,
Sven

2 comments

There was an incompatibility between simpleUML and the final version of the IDEA 7.0 plug-in API. The author fixed that, which rendered the latest two versions (0.32 and 0.33, as of this writing) incompatible with pre-7.0 versions of IDEA.

I think you'll have to go to http://plugins.intellij.net/plugin/?id=243 and download version 0.31, the only version compatible with IDEA 6.0.

Randall Schulz

0

When I try to install using the Plugin Manager, the correct executable jar file (version 0.31) is downloaded to the folder C:\Documents and Settings\]]>\.IntelliJIdea60\config\plugins on my machine. However, when I restart IntelliJ, nothing happens. I have also tried to put the jar file in $INTELLIJ_HOME/plugins and $INTELLIJ_HOME/plugins/simpleUML/lib. Still no simpleUML plugin when I restart IntelliJ.

Any help will be much appreciated.

Sven

0

Please sign in to leave a comment.