IntelliLang update: "Plugin IntelliLang was not installed: The system cannot find the path specified"


I get this message when downloading a new version of IntelliLang.

Is there something wrong with
-my currently installed version
-the newly downloaded version
-plugin repository in general
?

Taras


1 comment
Comment actions Permalink

Hello Taras,

I get this message when downloading a new version of IntelliLang.

Is there something wrong with
-my currently installed version
-the newly downloaded version
-plugin repository in general
?


I don't know. The update works just fine for me. When do you get the error? Right after invoking the
update-action or when restarting IDEA?

Sascha

0

Please sign in to leave a comment.