New PHP error on plugins.intellij.net

Hi,

it seems that this plug-in page
http://plugins.intellij.net/plugin/?id=64

returns a PHP error:
===========================================
Warning: Sablotron error on line 76: XML parser error 4: not well-formed (invalid token) in
/var/www/beta.plugins.intellij.net/classes/XSLT.class.php on line 40
===========================================

Just curious: why is Jetbrains using PHP instead of something that is supplying tools for :)?

Ahmed.

1 comment
Comment actions Permalink

Hello Ahmed,

AM> it seems that this plug-in page
AM> http://plugins.intellij.net/plugin/?id=64
AM> returns a PHP error:
AM> ===========================================
AM> Warning: Sablotron error on line 76: XML parser error 4: not
AM> well-formed (invalid token) in
AM> /var/www/beta.plugins.intellij.net/classes/XSLT.class.php on line 40
AM> ===========================================

Thanks, I've forwarded this to the responsible person.

--
Dmitry Jemerov
Software Developer
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Please sign in to leave a comment.