configuring IntelliJ IDEA 4.0 to support Java 5.0 features URGENT

Hi,
can anyone help me in integrating DeclarationsTools.jar with the IDE so that my IDE (IntelliJ IDEA 4.0) can support enum tag of Java 5.0

Thanks in advance

1 comment

Hello dhaval,

d> can anyone help me in integrating DeclarationsTools.jar with the
d> IDE so that my IDE (IntelliJ IDEA 4.0) can support enum tag of Java
d> 5.0

Full support for Java 5.0 is included in IntelliJ IDEA 4.5, so you should
simply upgrade. Upgrading from version 4.0 to 4.5 is free.

--
Dmitry Jemerov
Software Developer
JetBrains, Inc.
http://www.jetbrains.com
"Develop with pleasure!"


0

Please sign in to leave a comment.