APIComparator plugin

Alexey,

Could you update your plugin's until-build attribute to be able to download it for Intellij 5.x ?

Gilles Philippart

9 comments

Hi,
Unfortunately Alexey away for 2 weeks cause from today he has vacation. As I know there was plans to develop new APIComparator features in near future. About copatibility it with latest version I have no info. If you want to use it now you may download it from plugins repository (plugins.intellij.net) and change this values in plugin.xml by hands site and probably it will work.

But anyway Alexey better answer your question when he will back.

Thanks,
Dmitry

0

Hello,

I've check it as soon as possible. As i know, plugin might not work on versions above until-build attribute.

Thanks!

0

Hi Alexey

I confirm that ApiComparator doesn't work on Intellij 5.02 (at least). There are a bunch of compile errors (20) mostly due to removed API elements. I can't wait to see a new compatible version released. We're in sore need of having a tool to track changes between our components versions.

Gilles

0

Dmitry,

The mail has been blocked by my company because of the attachment... Can you reply a new post with the file attached ?

Gilles

0

Posting to forum not working for some reason :(

0

Dmitry,

Could you update the since build, i have Intellij 5.0.2 (build 3542) and you have set it to 4000 :(

Gilles

0

Please sign in to leave a comment.