java.lang.UnsupportedClassVersionError: org/mevenide/idea/global/MavenManager

Hi friends,

After installing the Maven IDEA Plugin, I am getting this error on startup. Can anyone tell me where does this plugin is installed in IDEA ? So that, I could remove this from the location.

Thanks in advance,
Shameer

1 comment

Although I don't know this particular plug-in, I guess it has to do with
running IDEA with a 1.4-JDK and the plug-in is compiled against 1.5?

Tom

0

Please sign in to leave a comment.