CVS plugin not happy with v.4.5

I just installed all versions of CVS bar, but none of them seem to work. Furthermore, I can't seem to get anything other than SourceSafe in the Versioning System menu.
Has this happened to any of you guys?
System specs:
Linux localhost.localdomain 2.6.12-1.1376_FC3 #

Please sign in to leave a comment.