How GuiSorce plug-in works?

Is this plug-in specific to idea 5.0?
if yes how it works ?
if no introduce a new plug-in do the same?

1 comment

Hello mehdi,

my> Is this plug-in specific to idea 5.0?
my> if yes how it works ?
my> if no introduce a new plug-in do the same?

The plugin is not compatible with IDEA 5.0 because IDEA 5.0 includes this
functionality in the product itself. To enable this, select "GUI Designer"
in the "Project Settings" group of the "Settings" dialog and select "Java
source code" as the option for "Generate GUI into:".

--
Dmitry Jemerov
Software Developer
JetBrains, Inc.
http://www.jetbrains.com
"Develop with pleasure!"


0

Please sign in to leave a comment.