Raven Remote Repository

HAs anybody been able to add a remote repository using the RAven 1.0.4 plugin with ver 5.0. rel. I go to add the remote repository and it allows me to enter the name, but it never appears to save the remote repository and it does not show up in the list of remote repositories.

kmd

3 comments
Comment actions Permalink

Keith Davey wrote:

HAs anybody been able to add a remote repository using the RAven 1.0.4 plugin with ver 5.0. rel. I go to add the remote repository and it allows me to enter the name, but it never appears to save the remote repository and it does not show up in the list of remote repositories.

kmd


I've had the same problem with both 5.0 and 4.5.4

0
Comment actions Permalink

Andy Glick schrieb:

I've had the same problem with both 5.0 and 4.5.4

Same problem here.
Adding the repository by hand worked for me.
goto $YOUR_HOME_DIR\.IntelliJIdea50\config\options\other.xml

locate the ravenconfig section
-snip-
]]>
-snip-
add your repositories to REMOTE_REPOSITORIES, separator is ;

cheers
andreas

0
Comment actions Permalink

it will be re-worked in the IDEA 5 release version (with additional
fixes). For now, the trick is to make sure you press enter:

- select to add a new repository entry
- enter the URL (including http:// and the ending /)
- PRESS ENTER and then it should be there

apologies for that usability quirk ;)

O


On 2005-08-08 18:50:37 +0200, Andreas Fink <koba@braindead.de> said:

Andy Glick schrieb:

>> I've had the same problem with both 5.0 and 4.5.4

Same problem here.
Adding the repository by hand worked for me.
goto $YOUR_HOME_DIR\.IntelliJIdea50\config\options\other.xml

locate the ravenconfig section
-snip-
<component name="RavenConfiguration">
<option name="LOCAL_REPOSITORY" value="C:\Dokumente und
Einstellungen\afink\.maven\repository" />
<option name="REMOTE_REPOSITORIES"
value="file:///F:/Maven-Repo/;http://www.ibiblio.org/maven/" />
</component>
-snip-
add your repositories to REMOTE_REPOSITORIES, separator is ;

cheers
andreas



0

Please sign in to leave a comment.