CVS project update not possible anymore (in certain cases)? (Irida #3926)

Subject might be misleading: I just upgraded from IDEA 4.5 to IDEA #3926 and everything is fine (really fantastic to work with Irida), except one thing - when I "Update Project" I get an "Error: Cannot find CVSROOT for file C:\projects".

Well, read on before blaming me ;) - I post this problem because this just worked with IDEA 4.5: I include several CVS modules in my project folder (which complies with my IDEA project) as well as some non version-control folders. So it's clear that for "C:\projects" there is no CVSROOT, but it worked before. - Can you help me in this case, is there any chance to get it running again? (It's really, really useful to update all your modules at once so I don't want to miss it anymore.)

Thank you.

PS.
This seems to be a plugin issue because the "Update Project" function is part of the CVS integration plugin, CMIIW.

1 comment
Comment actions Permalink

I miss this as well.
It has been reported in JIRA already, see
http://www.jetbrains.net/jira/browse/IDEA-588

Thomas

0

Please sign in to leave a comment.