Scrappy does not work with 4.5

All I get is the COMPILE FAILED.

After digging into it I found that the line:

(IScrap)scrapLoader.loadClass(className).newInstance();

results in a ClassCastException. That would mean that the newly compiled class does not implement the IScrap interface? how can that happen. does anybody having ideas?

1 comment
Comment actions Permalink

Simply add the jscrappy.jar to the libraries (Classpath) of your project (ie by making a new global library)

It then works perfectly with Intellij 4.5 #2233

0

Please sign in to leave a comment.