CodeLogic PlugIn not working with 4.5

It appears that the CodeLogic plugin does not work with IDEA 4.5. The plugin.xml max version was 4.1 and I changed that to 5.0 and that did not help. The Icon appears on the toolbar and the contextual menu item is displayed but the click events for both are ineffectual.

Does anyone have any suggestions?

Please sign in to leave a comment.