Marking plugins as compatible with RubyMine and WebIDE

Hello everyone,

We've published a document describing how to mark a plugin as compatible
with RubyMine and Web IDE:
http://www.jetbrains.net/confluence/display/IDEADEV/PluginCompatibilitywithIntelliJPlatform+Products

We encourage the plugin developers to check if their plugins can be marked
as compatible with the new products, and if they can, to update the plugin.xml
accordingly and publish updated versions of the plugins to http://plugins.intellij.net.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


Please sign in to leave a comment.