What causes plugin manager to show my plugin in red color?

I just got this email today for my IdentifierHighlighter plugin:

"I use IntelliJ IDEA 90.94 and it doesn't work. IntelliJ shows it in red color in plugin manager and doesn't enable it."

What causes this?  I posted something similar in this forum but can't find my earlier post.  last time, I had to just recompile my plugin with no change to the source code to get it to work in an early access 9 version.  Now that version is not working yet again.  Can someone tell me what causes this and how do I fix it?

1 comment
Comment actions Permalink

Sounds like the IntelliJ version range of the plugin is wrong - the numbering scheme changed in Maia. There's a post here not too long ago about the valid versions to use.

Cheers,
Colin

0

Please sign in to leave a comment.