IJ 8.1.3 marks my plugin as (incompatible), why?

I changed my previous plugin version to have:

  <idea-version since-build="8000" until-build="10372"/>

in the plugin.xml file since I found that I had to recompile my plugin to work with #10666.  However, now IJ8.1.3 says this plugin with this modified plugin.xml is incompatible.  Why?  8.1.3 is #9886 which is between the two version numbers I specified in the plugin.xml.

2 comments
Comment actions Permalink

If I change the plugin.xml to:

<idea-version since-build="8000" until-build="9999"/>

it works.  This seems like a bug?

0
Comment actions Permalink

it's known bug
there was topic about it somewhere here in forum...

0

Please sign in to leave a comment.