Selena 7330 won't allow IntelliJ SDKs to be defined

I've just installed build 7330 and when I tried to set up the IntelliJ SDK by pointing it at the installation directory (the default treeselection) I was given the popup message
---
Popup title: "No Java SDK found"
Popup content: "Please, configure Java SDK to be used as IDEA internal platform (1.5 or higher)".
---
Ditto for trying to define SDKs from earlier builds.

However, if I drop back to an earlier build (7294) I can set up the SDK of 7330 without a problem.

http://www.jetbrains.net/jira/browse/IDEA-15607

Please sign in to leave a comment.