ReformatPlugin or TabifierPlugin error

Hi,

I am getting the following error in IDEA (first in 3.0.5 and below that, the error in Aurora build #833) using ReformatPlugin 0.5 and TabifierPlugin 2.9 whenever pressing CTRL-ALT-R for Reformat (I posted for both plugins because the error appears to be in the linkage between the two):


The folling is the error in Aurora:

3 comments
Comment actions Permalink

It's my error (ReformatPlugin). I'll fix it soon.


Timur

0
Comment actions Permalink

I can confirm it's fixed.

Thanks Timur for the great plug-in and speedy support!

0

Please sign in to leave a comment.