bug in ipp plugin

Hi.

With ipp running on 823, write "class a" inside a method. This produces
perpetual exceptions in IntelliJ inside the ipp plugin.

Amnon


2 comments
Comment actions Permalink

You should download 0.3, which is much more stable in the face of incorrect parses. I was writing up the announcement when I saw this note, but it's up on the Wiki now.

--Dave "Service" Griffith

0
Comment actions Permalink

Yeah, it seems that this problem was solved.

Thanks!

Amnon
"Dave Griffith" <dave.griffith@cnn.com> wrote in message
news:24771929.1055253648773.JavaMail.itn@is.intellij.net...

You should download 0.3, which is much more stable in the face of

incorrect parses. I was writing up the announcement when I saw this note,
but it's up on the Wiki now.
>

--Dave "Service" Griffith



0

Please sign in to leave a comment.