Version of open source third party libraries used by IDEA

I am starting to have some version clash between the versions of same third parties used by IDEA and used by my plugins. The problem is even made harder because some library IDEA uses (velocity for example), use other libraries (jakarta commons) that might be used directly by the plugins. We need to make sure they are the same hence we need to know the versions of the open-source libraries you use.
Would it be possible to post them or is there a location where we can find them?
More specifically what is the version of:
velocity
oromatcher
xerces
jdom

Thanks

Jacques

Please sign in to leave a comment.