FindBugs Plugin under Windows refresh

Hi,

It's nice to be able to use this from with in IntelliJ !

Under windows JDK  1.6u10, Using the Plugin you released on 1/07 when I open the problem list, I am seeing problems in highlighting the problem list.
Even before I start scrolling on the list, the issue listed after the highlighted is blank(white).
The hightlighted entry text color which should be white is not.
This looks to be a 'one off' problem
ie index+1 instead of index text color is white . (See screen shots)

Also do you plan to be able to click on a link to navigate to the indicated problem ?



Attachment(s):
FindBugs one off.GIF
FindBugs one off 2.GIF
2 comments
Comment actions Permalink

Under windows JDK  1.6u10, Using the Plugin you released on 1/07 when I open the problem list, I am seeing problems in highlighting the problem list.
Even before I start scrolling on the list, the issue listed after the highlighted is blank(white).
The hightlighted entry text color which should be white is not.
This looks to be a 'one off' problem
ie index+1 instead of index text color is white .

"one off"... i think it seems to be a cellrenderer refresh problem, maybe i am mistaken...i'll give at chance on a windows machine.. with X11(1.6u10) i cannot reproduce this issue


Also do you plan to be able to click on a link to navigate to the indicated problem ?

yes, in any case, .. maybe/hopefully this sunday.

thanks for reporting


bugtracker: https://findbugs-idea.dev.java.net/servlets/ProjectIssues

0
Comment actions Permalink

Thanks for the bug tracker link.

-Rob

0

Please sign in to leave a comment.