Shift + ESC is not working

Hi,
the keyboard shortcut Shift + ESC (hide active tool window) is not working. I added a diffrent shortcut (Ctrl + Shift + Alt + Q) and tried it successfully, but I would like to use the original shortcut Shift + ESC. I use IntelliJ Idea 13 on Windows 8.1 x64. Any suggestions?

Thanks in advance,
Michael

12 comments
Comment actions Permalink

May be OS handles Shift+Esc so IDE is not notified on this shortcut.
What happens if you open Settings/Preferences | Keymap, click 'Find Actions by Shortcut' next to the search field and then press Shift+Esc?

0
Comment actions Permalink

Nothing happens :(

0
Comment actions Permalink

That proves that this shortcut is handled at the upper level by the OS or some other program.

0
Comment actions Permalink

I found the causer. PrivacyIconClient.exe of Intel Management and Security has stolen the shortcut.

Thanks for your help :D

2
Comment actions Permalink

So, is there anyway to disable the Intel app from using this shortcut ?

0
Comment actions Permalink

So, is there anyway to disable the Intel app from using this shortcut ?

0
Comment actions Permalink

Yes, open Intel Management and Security Status (press windows button and search for it), select tab Intel AMT and change the shortcut Shift + Esc of support session. I'm not sure if I solved it this way back then, but it should solve the problem anyway :D

5
Comment actions Permalink

Thanks for those who mentioned the Intel Management and Security Status app as being a probable cause. It was the culprit in my case as well. I changed the shortcut to Ctrl-Alt-Shift-Esc and now my IDE is usable again! :D

3
Comment actions Permalink

I had the same issue and decision was in Michael Maier comment. Thank you! )

0
Comment actions Permalink

Intel Management and Security Status was my problem too. Thank you.

0
Comment actions Permalink

Does anybody have an idea how to deactivate Hot key in Intel AMT completely?

0
Comment actions Permalink

While this is an old topic, thank you so much. This had been driving me nuts and I finally fixed it on my Windows 10 machine!

0

Please sign in to leave a comment.