JavaScript indentation not working?

Trying to make code look more readable and would like to have 4-space indentation on javascript files. Preferences for JavaScript says that indentation is 4 and Indents detection is turned off. In a nother directory of the same Idea project the indentation works OK?

2 comments
Comment actions Permalink

There are 2 options overriding code style settings:
'Detect and use existing file indents for editing'
'Enable EditorConfig Support'

Please try turning both off - does the problem persist?

0
Comment actions Permalink

This worked, thank you very much :)

0

Please sign in to leave a comment.