EAP 138.1503, Python 4.0.26, PHP 138.1505 incompatibility issues

I have submitted a report via IntelliJ here:

http://ea.jetbrains.com/browser/ea_reports/696169

When Python 4.0.26 is enabled along with PHP 138.1505, PHP indexing is broken. Partially. I am still working out the details. The PHP Annotation Plugin also causes an issue but I am not yet completely clear on what and why.

Disabling PHP Annotation only helps partially and disabling Python brings PHP back into normal operation. Also "Find in path" is also broken when Python is enabled. Searching for plain text across the whole project fails unless Python is disabled.

Please sign in to leave a comment.