Python plugin broken latest build 132.425

I've removed the .IntelliJIdea13 directory and started with a clean install.
Every time I install the Python plugin and restart it keeps saying it isn't installed and the console gives an option to install the plugin.
It doesn't matter which way you go through installing it i.e. through the repository or the link given in the console; after every restart the plugin is not installed and no python facets will load.


I've tried closing the existing project so that just in the main idea launch window starts on restart and the same thing happens.
Running on Ubuntu 13.04 x86_64



I already had Python installed and it now crashes for me.
After starting clean, I was able to install Python.

Websocket module pulled the whole Java EE stack with it (I only need it for Python) and the plugins required were not transitively marked for installation, required several restarts.

In the end, Idea refuses to load with an error stack: (pastebin will expire in a month).

Sometimes the project does open but fails to display, I reported several auto-submitted errors.

132.325 worked.


Please sign in to leave a comment.