SVN integration not working - what settings ought I check?

Hi,

I can't see any SVN-related entries in the editor's context menu, and View > Tool Windows > Version Control is greyed out.
Any idea what I need to do to enable SVN support? (I'd like to compare a file in my working copy with the base copy, to see what changes I made...)
Here is a screenshot of my SVN settings page:
SVNissue.PNG

Brgrds,

Christian

2 comments
Comment actions Permalink

Make sure the correct folder (working copy root) is mapped to Subversion in Settings | Version Control.

0
Comment actions Permalink

That fixed it, thank you! :)
SVNfix.png

0

Please sign in to leave a comment.