commons-collections missing from EAP 12 (122.694)

My plugin (pom-sorter) depends on commons-collections which was bundled with Idea 9,10 and 11. Suddenly EAP 12 doesn't contain it.
How shall I proceed when writing plugins, shall I rely on libs that are bundled with Idea or should I always bundle all libraries with the plugin even if they are already bundled with Idea?

Please sign in to leave a comment.