Configure weblogic locally

hello,

in version 14.1.4 ultimate i tried to configure local weblogic server, everything went well , successfull deploymnet.
but when i tried to import the data source it failed.

at first I got "Access to sensitive attribute in clear text is not allowed due to settings of Clear Text Credential Access Enabled" and  Intellij suggested that i add a flag to my VM options.when i retired to import the data source it said no data source was found, I double checked and a data source was configure and working.

any suggestions how to import the data source? what am i doing wrong?

thank you.

1 comment
Comment actions Permalink

Hello,

What is your WebLogic version?

IDEA does not support import of data sources for WebLogic 9, but this may not be reported at UI right now.
If your WebLogic version is 10+, please describe how you have configured the datasource in WebLogic, some screenshots would be useful.

I've opened https://youtrack.jetbrains.com/issue/IDEA-143787 to track the issue, it would be better to provide additional info there.

Regards,

0

Please sign in to leave a comment.